FTP errors: 3900 user limit reached
Incident Report for Xyntac Host
Resolved
The issue seems to be resolved for now.
Posted Apr 30, 2020 - 12:11 CEST
Monitoring
Issue seems to be resolved as FTP is accepting requests again. We will monitor the situation for the next couple of minutes.
Posted Apr 30, 2020 - 11:57 CEST
Identified
We are aware of an issue regarding FTP being overloaded. This is being worked on.
Posted Apr 30, 2020 - 11:37 CEST
This incident affected: FTP & File Manager (FTP).