FTP issues
Incident Report for Xyntac Host
Resolved
The issue seems resolved per today.
Posted May 01, 2020 - 11:25 CEST
Identified
The FTP issue is occurring again. We are aware of the cause and our FTP service provider is working on fixing this. We ask for your patience.
Posted Apr 30, 2020 - 14:00 CEST
This incident affected: FTP & File Manager (FTP).