FTP system issues
Incident Report for Xyntac Host
Resolved
This issue is resolved.
Posted May 07, 2020 - 23:03 CEST
Investigating
We are getting reports of connection errors again, with FTP. We are investigating.
Posted May 07, 2020 - 21:55 CEST
Monitoring
As per 13:15 CEST, it seems that reports have decreased and overall performance is restored. We will continue to monitor the situation and update if required.
Posted May 07, 2020 - 13:13 CEST
Investigating
As per Monday morning (UTC), our FTP provider performed maintenance to resolve this issue. The performance seems to better but we have noticed that login errors (3900 users are already logged in, sorry) are occurring again. The next steps are being investigated and we hope for a prompt resolution.
Posted May 06, 2020 - 13:07 CEST
This incident affected: FTP & File Manager (FTP).