Backend domain SSL expired
Incident Report for Xyntac Host
Resolved
The certificate was shortly renewed after, and we can now confirm it is globally working.
Posted Aug 09, 2020 - 14:43 CEST
Identified
The SSL certificate for our backend domain, webexperts.cc, has expired. Due to this, things hosted their such as cPanel, signup and login and some other stuff will throw an insecure error. Please allow us some time to issue a new certificate.
Posted Aug 09, 2020 - 12:42 CEST
This incident affected: Web Components (cPanel) and Other Services (Authentication).